PDA

View Full Version : i'm so damned pissed at myself



blue LEDz
10-04-2003, 08:45 PM
well, i finally got my box metered today, and what do i find out? that screwed up the tuning on my new box:mad: i was in such a hurry to get to the comp before they stopped, so i didn't check where my car was peaking at before the show, so i just burped it at 46 hz, where it was designed to be the best and only got a 142.1:mad: i lost over 5 dB with the new box:mad: so i get back from the show, to figure out what went wrong, and i've figured it's a combination of 2 or possibly 3 things. first being that i checked it, and it peaks at 49-50 hz, not 45-46 hz. next is the fact that the box is so friggin huge it probably doesn't allow enough air flow around it into the cabin of the car:mad: and lastly, it's possible that 2 cubes per side was too large of an air space for one 10. all 3 are design flaws on my part, and i'm so ****ing pissed at myself right now. so i've come to the conclusion that i'm going to build a box into the car. it'll take up the entire width and height of the front of the trunk. it'll be a ported box, facing forward. i'm designing it so that i can remove the entire front baffle, so i can change it out to a single 12, or a dual 10" setup easily. the back is going to a bitch to do, cause i've got an idea of how i can build it, and still be able to change the volume of the box. it's going to have sort of a step down effect. i figure it'll have 3 or 4 sets of "steps" so i'll have 3 or 4 different possibilities for volume. i don't know really how to explain it, but maybe you all can get an understanding of what i'm thinking of doing. the front board will have an area 1.5 times the size of the cone of the sub for the port. once i get my SPL meter, i'll be starting with the largest sized port possible, then working down. and i'll be experimenting with lengths and all that too. i figure i'll go through 20 different port areas, and god know's how many lengths. so it'll be probably at least 30 hours of testing:eek: i was talking with a guy at the show, his screen name is ALL4SPL on the audio forums he's on, and that's his liscense plate too;) he said he spent 5 hours testing to get the highest SPL in his CRX by just adjusting the seats, sitting in it or standing outside it, adjusting the sun visors, opening the glove box, and everything else he could. and he said it gained him .2 dB's by finding out the best combination:eek: his car has a sun roof, and he's even gone so far as to figure that he looses .2-.3 dB's if you put pressure further than 12" towards the center of the sun roof. mind you, he did a 156.2 with two 12's:biggrin: he had RE HC's, but changed them out for 2 L7's, and gained 1.5 dB's. course he did go from round to square subs that increase the surface area of the cone;)
ok, i'm done venting. it just goes to show that SPL is a very pickey science:40oz:

walight01
10-05-2003, 12:33 PM
is AA helping at all blue??? what about having a box that put ports out both sides of the box?

blue LEDz
10-05-2003, 12:46 PM
ok, now i'm not so pissed at myself:biggrin: i was listening to it at low volume with the trunk open, and i heard an aweful noise coming from the ports. so i turn it up, and it gets worse:eek: so i'm thinking WTF? i take the sub out, and here's what i find:
http://www.imagestation.com/picture/sraid82/p540f6aca7370a66cfdaa436c5e9f495f/fae7f4fc.jpg
http://www.imagestation.com/picture/sraid82/pd2095628627ac07b0f9d9c8be2236a42/fae7f4f5.jpg
http://www.imagestation.com/picture/sraid82/p6c8eb39e538d2e1f50f46cfb28f7f8ea/fae7f4f3.jpg
the glue holding the spider on came unglued, and there appears to be glue coming out the vent in the back:( yeah, i've beat the sub to death, but i haven't even had this sub for 6 months:mad: i e-mailed adire today, checking to see if it'll be covered under warranty. but i'm so pissed that i will be without a sub for a few weeks:mad:

walight01
10-05-2003, 12:49 PM
is the port on the box wrong or right


edit: it looks like your spl meter might be on hold if adire doesn't cover this under warranty.

Rider69
10-05-2003, 04:55 PM
THat is the same type of thing that happened with my original e12kD4. The spider seperated from the speaker. THey replace under warranty. But they already knew of the defects in manufacturing. Hopefully they will cover it for you.

walight01
10-05-2003, 09:25 PM
did you run your amp at 1 ohm at the comp blue.?

blue LEDz
10-05-2003, 09:59 PM
Originally posted by walight01
is the port on the box wrong or right


edit: it looks like your spl meter might be on hold if adire doesn't cover this under warranty.


at the dash it peaks at 49 hz, so i'm assuming the ports are off. both chambers need slightly longer ports. i need to check my design again to see if it's an error on my part, or if it's just how the box is. i want to test it at the ports too, cause that might be different;) and if that's the case, facing the box foward would make a huge difference:biggrin: but using a bandpass box is still hell on a sub. i know i beat it to death everyday. rider69 heard it just a few hours before the comp. i don't know if it was already seperating before the comp, or if the testing before the comp is what did it, but it still sucks either way:( yeah, i was running my amp at 1 ohm for the comp, so it was getting 2300 watts at 46 hz:biggrin:

rider69, yeah, they *should* cover it, but technically since i've used it in SPL comps, they won't:rolleyes: but they have to prove that i used it in comps, so unless the check here, i'm in the clear:p:

MisterT
10-06-2003, 07:05 AM
Damn Blue, when it rains it pours!! Do you think it was your box design or the sub (now that you have taken it out)? Even at 142.1 dbs, your system kicks ass!! If you do decide to redo things, hopefully, they are only minor tweaks needed in the box. I have my box running and it sounds great. I removed the rear deck do to rattling, and once I get time and money to apply Edead, I will put it back in. Sorry to hear about you going without bass for a few weeks:rolleyes: I know it sucks, I have gone without it for that long before too.:(

walight01
10-06-2003, 01:56 PM
atleast when you go to add port length, it won't be hard, esp since you can just add it to the outside of the box, it will look like funny as hell but o'well

blue LEDz
10-06-2003, 04:35 PM
misterT, i believe it was a combination of the box not being exactly tuned, and the sub being ****ed;) i know the box was hell on the sub, especially the way i pounded it, but i wanted to see if it could take the abuse, since i have a 3 year warranty on it:biggrin: yeah, even for being ****ed up, i still beat out a bunch of cars, all with at least two 10's:biggrin:

walight01, i'm trying to decide if i just want to add a little to the port inside the box, and liquid nails it in place, or add it to the outside. it kind of depends on how much i need to add;)

walight01
10-06-2003, 04:38 PM
have you got a responce back form AA yet?

blue LEDz
10-06-2003, 04:54 PM
Originally posted by walight01
have you got a responce back form AA yet?

nope:mad:

MisterT
10-06-2003, 06:01 PM
Blue went out on a binge with Rider over the weekend. :p: Where was the competition located at? FL? Charleston used to have them, but people just don't compete like they did before:rolleyes: It was fun going to local competitions and seeing who has what.

blue LEDz
10-06-2003, 08:00 PM
the comp was in FL. suprisingly the small redneck town i'm from decided to put on a car show:eek: they were raising money to build a youth center, so they had the car show/comp, stereo comp, live concerts all day, and a rave that night. it went on till 2 AM:biggrin:

quicksilverdee
10-06-2003, 11:26 PM
Man i can feel your pain...... :(
Ok today was like one of those really good mornings bad days.... was out lookin for a new deck for my car right, well i was in my other car b/c i wanna cry it sounds so bad:( so i went with the other since it hadnt been driven in a while. Anyways i left my rents home and went to walmart to look and thougt i scrapped the bottom all up, went in played around, made other customers mad :biggrin: came out and my ****in front end was hangin on the ground!! ohhh i was pissed off..... took it to a friend who works and a shop and he helped me temp fix it so i could go to the dealer ship where i spent three miserable hours for 7 ****in little clips, that they didnt want to give me!! they wanted me to make a claim... like i had wreck.. hell no,, Allstate sucks butt too! so i showed my ass in front of alot of pple until i got what i wanted... She was like take it to the mazda dealership we dont have a body shop. i could have just went round with it but ya, :ak47: she had to apologize for it and fix my car. it was great!!
:biggrin: I didnt have a prob with the mazda dealership but it was her ****in problem.... Venting does a body good!!!:biggrin: