Page 1 of 3 123 LastLast
Results 1 to 15 of 36

Thread: engine temp gauge moving up and down

  1. #1
    Registered User
    Join Date
    May 2006
    Posts
    67
    Feedback Score
    0

    engine temp gauge moving up and down

    My engine temperature gauge is going up and down, usually when I give it gas.

    If I'm at a stop light or idle, it is fine and sits in the middle like usual, but when I give it gas it drops down and fluctuates. I'm at work so I haven't got a chance to check anything.

  2. #2
    Need more mazdas
    Join Date
    Apr 2006
    Location
    Bear Dela-where ?
    Posts
    1,269
    Feedback Score
    2 (100%)
    check your coolant level
    c+p>c<c+d1>c+p<m+d2>m<m+f>f<c+p>m<m+f>f<f+s1>c+p<c +s2>c<c+p>

    2002 Mazda Protégé 5 , 5-speed , poly engine mounts , 4 to 1 header , JIC-Magic semi titanium cat back , custom CAI , Tokiko hp struts , Vogtland springs , Mazdaspeed sway-bar kit , Megan racing TTL's , Megan Racing trailing arms , pedders control arm bushings , corksport clutch line and shifter bushings , Tiger Tuning rear panel with V brace , Black sedan headlights with 6000k H.I.D.'s , M3 mirrors , Audio by Alpine , Kicker and just getting started.


  3. #3
    Live free or die Jho's Avatar
    Join Date
    Jan 2004
    Location
    NH
    Posts
    11,729
    Feedback Score
    65 (100%)
    Quote Originally Posted by vinniepearl
    My engine temperature gauge is going up and down, usually when I give it gas.

    If I'm at a stop light or idle, it is fine and sits in the middle like usual, but when I give it gas it drops down and fluctuates. I'm at work so I haven't got a chance to check anything.
    Does the temp go up while you're stopped, and go down when you're moving, or does this all happen while you're stopped?

  4. #4
    Need more mazdas
    Join Date
    Apr 2006
    Location
    Bear Dela-where ?
    Posts
    1,269
    Feedback Score
    2 (100%)
    Quote Originally Posted by Jho
    Does the temp go up while you're stopped, and go down when you're moving, or does this all happen while you're stopped?
    The temp is normal when stopped and goes haywire when moving.. geesh time to get that prescription changed JHO..... LOL
    c+p>c<c+d1>c+p<m+d2>m<m+f>f<c+p>m<m+f>f<f+s1>c+p<c +s2>c<c+p>

    2002 Mazda Protégé 5 , 5-speed , poly engine mounts , 4 to 1 header , JIC-Magic semi titanium cat back , custom CAI , Tokiko hp struts , Vogtland springs , Mazdaspeed sway-bar kit , Megan racing TTL's , Megan Racing trailing arms , pedders control arm bushings , corksport clutch line and shifter bushings , Tiger Tuning rear panel with V brace , Black sedan headlights with 6000k H.I.D.'s , M3 mirrors , Audio by Alpine , Kicker and just getting started.


  5. #5
    Live free or die Jho's Avatar
    Join Date
    Jan 2004
    Location
    NH
    Posts
    11,729
    Feedback Score
    65 (100%)
    Quote Originally Posted by purewhitemp5
    The temp is normal when stopped and goes haywire when moving.. geesh time to get that prescription changed JHO..... LOL
    Actually, he wasn't very clear.


    My engine temperature gauge is going up and down, usually when I give it gas.

    If I'm at a stop light or idle, it is fine and sits in the middle like usual, but when I give it gas it drops down and fluctuates.
    By "giving it gas" it was unclear if he meant simply revving it in neutral or if the vehicle was moving.

  6. #6
    Registered User madmax_2069's Avatar
    Join Date
    May 2006
    Location
    USA, Springfield Ohio
    Posts
    283
    Feedback Score
    0
    i have a problem somthing like that.

    i can drive it around all day and the temp stay's in the middle but if i pass some one on the street and stop at a light the temp goes up but as soon as i begin to go it drops down to normal i dont smell it over heating or anything and the coolant level is fine and there is no oil in the water and no water in the oil. it hasnt gone as high as it use to lately it use to go as high as the top of the little temp pic inside the temp guage.

    could one of the sensor's be going whacky or could it be somthing else. mabe a lower temp thermostat could help the one that's in there now is 190f+ should it be a 180+ degree thermostat. cause i can shut the motor off (with the power still on so the guages still work) and the guage is alway's below the half way mark unlike when its running. but wouldent the CEL come on if they was going bad.

    sory if i confused anyone but this topic reminded me of mine so i posted it here to

  7. #7
    Registered User
    Join Date
    May 2006
    Posts
    67
    Feedback Score
    0
    It never goes above half way. So basically it's not overheating. When I'm at idle it seems normal. It just kinda sits at the half way mark like normal, but when I'm in first and my rpms get higher it drops down to the cold and moves up and down until my rpm's go down. It's just a random spastic movement. Tonight I'm gonna add coolant, or maybe at lunch.

  8. #8
    Registered User
    Join Date
    May 2006
    Posts
    67
    Feedback Score
    0
    If the coolant doesn't work, I'll probably replace the engine coolant sensor, and check wiring.

  9. #9
    Registered User
    Join Date
    May 2006
    Posts
    67
    Feedback Score
    0
    I checked the coolant and it's full. So now I'm not sure.

  10. #10
    Live free or die Jho's Avatar
    Join Date
    Jan 2004
    Location
    NH
    Posts
    11,729
    Feedback Score
    65 (100%)
    Quote Originally Posted by madmax_2069
    i have a problem somthing like that.

    i can drive it around all day and the temp stay's in the middle but if i pass some one on the street and stop at a light the temp goes up but as soon as i begin to go it drops down to normal i dont smell it over heating or anything and the coolant level is fine and there is no oil in the water and no water in the oil. it hasnt gone as high as it use to lately it use to go as high as the top of the little temp pic inside the temp guage.

    could one of the sensor's be going whacky or could it be somthing else. mabe a lower temp thermostat could help the one that's in there now is 190f+ should it be a 180+ degree thermostat. cause i can shut the motor off (with the power still on so the guages still work) and the guage is alway's below the half way mark unlike when its running. but wouldent the CEL come on if they was going bad.

    sory if i confused anyone but this topic reminded me of mine so i posted it here to

    Is your cooling fan coming on while stopped?

  11. #11
    Live free or die Jho's Avatar
    Join Date
    Jan 2004
    Location
    NH
    Posts
    11,729
    Feedback Score
    65 (100%)
    Quote Originally Posted by vinniepearl
    I checked the coolant and it's full. So now I'm not sure.
    Did you check the sensor that controls the temp guage and it's wiring?

  12. #12
    Registered User
    Join Date
    May 2006
    Posts
    67
    Feedback Score
    0
    I haven't paid to much attention to the cooling fan, I'll have to check it out. The car isn't overheating at all, the guage just acts funny. Over the weekend I removed my a/c cooling fan (in front of the radiator). Not sure if that would do it or not.

    As for checking the sensor and wiring, I haven't. Are you referring to the engine coolant sensor? I replaced the plug when I first bought the car. I however haven't checked the wiring.

  13. #13
    Registered User madmax_2069's Avatar
    Join Date
    May 2006
    Location
    USA, Springfield Ohio
    Posts
    283
    Feedback Score
    0
    Quote Originally Posted by Jho
    Is your cooling fan coming on while stopped?
    yea Jho it coming on

    when i put the new radiator in the fluctuations dont happen as much or as bad anymore.

    im also thinking that the thermostat is a bit to high and the car dont like it but that is somthing i am not shure on. i need to time the cooling fan to see how long it takes to come on and how many times and how long it stay's on.

  14. #14
    Registered User madmax_2069's Avatar
    Join Date
    May 2006
    Location
    USA, Springfield Ohio
    Posts
    283
    Feedback Score
    0
    Quote Originally Posted by vinniepearl
    I haven't paid to much attention to the cooling fan, I'll have to check it out. The car isn't overheating at all, the guage just acts funny. Over the weekend I removed my a/c cooling fan (in front of the radiator). Not sure if that would do it or not.

    As for checking the sensor and wiring, I haven't. Are you referring to the engine coolant sensor? I replaced the plug when I first bought the car. I however haven't checked the wiring.


    do you use your a/c at all

  15. #15
    Registered User
    Join Date
    May 2006
    Posts
    67
    Feedback Score
    0
    Don't have a/c, or power steering. I took it all out.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Temp Gauge Failure
    By Mazda_Powered in forum Engine/Drivetrain - BG Chassis
    Replies: 4
    Last Post: 08-17-2008, 12:32 AM
  2. Coolant temp gauge
    By me109 in forum Engine and Drivetrain Swaps
    Replies: 8
    Last Post: 07-23-2007, 04:44 PM
  3. Temp gauge not working on 1.5 Z5 engine.
    By Familiman in forum General Discussion - BHA Chassis
    Replies: 12
    Last Post: 04-20-2007, 10:09 AM
  4. Temp gauge fluctuate
    By mike323 in forum General Discussion - BG Chassis
    Replies: 0
    Last Post: 10-19-2004, 05:16 PM
  5. Temp. gauge problem
    By Marc93lx in forum Engine/Drivetrain - BG Chassis
    Replies: 5
    Last Post: 12-03-2003, 01:46 AM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •