Results 1 to 6 of 6

Thread: 2003 protege transmission problems

  1. #1
    Registered User
    Join Date
    May 2011
    Location
    SOCAL
    Posts
    2
    Feedback Score
    0

    2003 protege transmission problems

    I have a 2003 protege that had a bad motor so I picked up a used japanese engine and had my dads mechanic swap it. The problem is after he swapped the motor the automatic transmission will not engage you can move the shifter in all positions but the car will not move. He said he changed the fluid about 6 quarts and the car will stil not move. The mechanic tells me i need a new trtansmission but the car shifted and all gears worked before he swapped the motor. How does a transmission go bad over a 3 day period? Any suggestions maybe he didnt connect something properly.

  2. #2
    Registered User
    Join Date
    May 2011
    Location
    SOCAL
    Posts
    2
    Feedback Score
    0
    dam anyone a real mechanic up in this bitch?

  3. #3
    suspension mods intheworks FE3-323's Avatar
    Join Date
    Aug 2003
    Location
    Madison, Wisconsin
    Posts
    21,901
    Feedback Score
    78 (100%)
    have your mechanic pay for that. if you drove it there. its his responsibility to figure out what he did wrong.

    and make sure he put the right fluid in it
    ---Has ClubProtege helped you in someway? show your support by Contributing--- Click Here---

    1992- project FE3.....




    I pet my dash when I get into the car..."good car"
    he actually has a mazda tree, parts grow on it
    bpt323: what does it make me if i like having sex with my car?
    NAProtege: normal
    NAProtege: ?
    bpt323: woot!!!!


  4. #4
    I may be slightly insane.
    Join Date
    Apr 2008
    Location
    Virginia
    Posts
    304
    Feedback Score
    0
    Make sure the shifter cable's attached, too.
    1995 626: daily beater, mostly stock. Future NASA racer?

    Next up: Speed6

  5. #5
    Registered User
    Join Date
    Mar 2012
    Location
    Oceanside, Ca
    Posts
    2
    Feedback Score
    0

    Transmission no engaging

    Well I had the same problem and found that the Japanese motor had a different offset flex plate so it pulls the torque converter away from the pump so no action! This is a late reply but I hope that it helps you as well as others.


    Quote Originally Posted by KDOHC_24 View Post
    I have a 2003 protege that had a bad motor so I picked up a used japanese engine and had my dads mechanic swap it. The problem is after he swapped the motor the automatic transmission will not engage you can move the shifter in all positions but the car will not move. He said he changed the fluid about 6 quarts and the car will stil not move. The mechanic tells me i need a new trtansmission but the car shifted and all gears worked before he swapped the motor. How does a transmission go bad over a 3 day period? Any suggestions maybe he didnt connect something properly.

  6. #6
    Registered User
    Join Date
    Mar 2012
    Location
    Oceanside, Ca
    Posts
    2
    Feedback Score
    0
    The flywheel on the engine you bought is flat and the one that was original to your car is offset towards that transmission so the torque converter was pulled out of the pump hence no pressure.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. WTB: Mazdaspeed Protege 2003/2003.5
    By lessthankeevin in forum Protege's and Other Cars Wanted
    Replies: 0
    Last Post: 05-01-2011, 01:43 AM
  2. transmission problems on 1999 Protege
    By PianoMan in forum Engine/Drivetrain - BJ Chassis
    Replies: 5
    Last Post: 04-21-2010, 09:06 AM
  3. 2003 mazda protege transmission Conversion
    By mazdaprotege1.6 in forum Engine and Drivetrain Swaps
    Replies: 2
    Last Post: 03-22-2010, 12:31 PM
  4. transmission problems
    By 16Protege99 in forum Engine/Drivetrain - BJ Chassis
    Replies: 1
    Last Post: 01-24-2007, 11:30 PM
  5. Sticky Throttle? / Transmission Problems?
    By kl_03maz in forum Engine/Drivetrain - BJ Chassis
    Replies: 13
    Last Post: 09-10-2005, 02:56 AM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •