Page 4 of 4 FirstFirst ... 234
Results 46 to 50 of 50

Thread: My GTX Refuses To Start! Video added

  1. #46
    Registered User
    Join Date
    Feb 2010
    Location
    Houston
    Posts
    417
    Feedback Score
    1 (100%)
    Quote Originally Posted by Mr Rotary View Post
    Congrats on the new acquisition

    Thanks my friend! It has a freshly rebuilt B6T...interested?

    Quote Originally Posted by Wildfire0310 View Post
    Congrats on the new parts car.

    Also, I think we all are a little goofy. We are all a big fans of a little unknown car with no support trying to keep them alive, you have a to a little crazy to take that on :D....
    Thanks for supporting my goofyness and the understanding the illness

    Quote Originally Posted by jay View Post
    This reminds me of a stage rally what.. 10 years ago, we were kicking butt and taking names in Open class. Stage 4, a short tarmac section. We get within a few hundred yards of the finish and the poor ol GTX just up and died. From redline in 4th to buggerall nuthin just like that. We spent the next 26 minutes trying and failing utterly to find the problem. We had fuel, spark, and air. No reason whatsoever for it to not run. it didn't give a **** about that. Dead as a doornail. Then it decided we'd suffered enough and it started, with no hint of a problem and we finished the stage and finished the rally. We never did find out why it did this to us. I've never had a more love/hate relationship with, well, anything... we went from overall stage win on Crane Creek to completely out of the running the very next stage, for no damn reason other than that car had a mind of its own and was a codependent beeyotch. Here's hoping you find out why yours doesn't wanna cooperate. Oh and yes that green disty wire is mission critical.
    Thanks for sharing the rally story, seriously though and I agree...I really feel like my GTX sometimes has human qualities where it exhibits a behavior exactly as you described.

    Quote Originally Posted by miK3Pro View Post
    Lmao at your video.... Nice find on the gtx!
    Thank-you!!!

  2. #47
    Registered User
    Join Date
    Jan 2017
    Location
    Vanderbijlpark
    Posts
    77
    Feedback Score
    0
    Quote Originally Posted by slownrusty View Post
    Thanks my friend! It has a freshly rebuilt B6T...interested?



    Thanks for supporting my goofyness and the understanding the illness



    Thanks for sharing the rally story, seriously though and I agree...I really feel like my GTX sometimes has human qualities where it exhibits a behavior exactly as you described.



    Thank-you!!!
    Same here with the SL. Back when it belonged to my parents they didn't use it anymore (my mother also refused to drive it, and she didn't want me to take the car) because it was so unreliable. They'd get it fixed, and then it would leave my mother stranded a couple days later. But with me it's reliable (since 2015). It also has a mind of its own in other ways, and doesn't want to perform as I know it can. After working on the engine it'll pull significantly harder, but then that power always disappears after a week or two. I'm still wondering why (it's currently sitting at 60kW though, so it's certainly not bad for a 55kW E5).
    '87 Mazda 323 SL - daily driver, backup show car (being restored as I get time)
    '82 BMW 518i (E12/8) with 32/34 Weber and Simota cone - old show car (stolen)
    '70 VW 411L Auto - show/restoration project to replace BMW

  3. #48
    azgtx
    Join Date
    Nov 2006
    Location
    Mesa AZ
    Posts
    1,468
    Feedback Score
    30 (100%)
    When is the last time the fuel filter was changed? Also the sock on the in tank pump?

  4. #49
    Likes AWD a bit too much jay's Avatar
    Join Date
    Jan 2006
    Location
    Snohomish, WA
    Posts
    4,220
    Feedback Score
    7 (100%)
    And did you unplug the TPS and see if anything changes?
    '90 AWD Protege, full GTR drivetrain swap, ~320 whp daily driver, RIP, and
    '90 AWD Protege, yet another GTR swap, Open class rallycar with a Toyota GT4 gearbox swap, thus crossing the line between hobby and mental illness. And a Brabus E55 K8, removing all doubt.
    http://www.clubprotege.com/forum/vbp...?do=view&g=110
    http://www.cardomain.com/ride/2599486

  5. #50
    Registered User
    Join Date
    Jan 2017
    Location
    Vanderbijlpark
    Posts
    77
    Feedback Score
    0
    It's a carbed E5. The E5e was injected. So the pump is a simple one on the engine, and the fuel filter was done recently.

    Now that I think about it, I should check the plugs. They were supposedly changed last year, but I've since realised that the mechanic liked to charge me for work without doing it. And the car recently started to run a bit rougher.
    '87 Mazda 323 SL - daily driver, backup show car (being restored as I get time)
    '82 BMW 518i (E12/8) with 32/34 Weber and Simota cone - old show car (stolen)
    '70 VW 411L Auto - show/restoration project to replace BMW

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help with a no start GTX
    By tajo in forum Non-US Model Discussion
    Replies: 5
    Last Post: 08-09-2014, 04:58 AM
  2. Yet another 323 GTX no start
    By audi5000 in forum General Discussion - BF chassis
    Replies: 35
    Last Post: 02-28-2011, 07:12 PM
  3. GTX won't Start. Need some help
    By theredrocket in forum Forced Induction/Nitrous
    Replies: 17
    Last Post: 09-16-2007, 12:55 AM
  4. protege 93 intake problem? *update* added video
    By vinniepearl in forum General Discussion - BG Chassis
    Replies: 19
    Last Post: 05-17-2006, 07:21 PM
  5. GTX pics and a video
    By Intruder in forum Photo/Video Gallery
    Replies: 28
    Last Post: 02-06-2005, 11:34 AM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •